Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Science

Search ports for:

Scientific software.

2d-rewriter-1.5_1
Cellular automata simulator
Long description | Changes
Maintained by: iserikov@acm.org
Requires: gccmakedep-1.0.3, imake-1.0.7_2,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, makedepend-1.0.5_2,1, perl5-5.28.1, tradcpp-0.5.2, xorg-cf-files-1.0.6, xorgproto-2018.4

ALPSCore-2.2.0_6
Generic algorithms and utilities for condensed matter physics
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: binutils-2.30_7,1, boost-libs-1.69.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, eigen-3.3.7, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, json-c-0.13.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libevent-2.1.8_2, libffi-3.2.1_3, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libuv-1.24.1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, ninja-1.8.2_1,2, openmpi2-2.1.6, pciids-20181228, perl5-5.28.1, python27-2.7.15, readline-7.0.5, rhash-1.3.5, slurm-wlm-17.02.11_2

BerkeleyGW-2.0.0_1
Scientific program aimed at the ab initio virtual experimentation
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, fftw3-3.3.8_3, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, python27-2.7.15, readline-7.0.5

CheMPS2-1.8.9_2
Spin-adapted implementation of DMRG for ab initio quantum chemistry
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, rhash-1.3.5

DRAWxtl-5.5
Crystal structure visualization tool
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: desktop-file-utils-0.23, expat-2.2.6_1, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20181228, pcre-8.42_1, png-1.6.36, python27-2.7.15, readline-7.0.5, wayland-1.16.0, xorgproto-2018.4

InsightToolkit-4.13.0_6
Insight Toolkit
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, fftw-2.1.5_20, gcc8-8.2.0_4, gdcm-2.8.8_1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, googletest-1.8.1_1, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, lcms2-2.9, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, ninja-1.8.2_1,2, openjpeg-2.3.0_3, png-1.6.36, python27-2.7.15, readline-7.0.5, rhash-1.3.5, tiff-4.0.10
Also listed in: Biology

MOOSE-neural-simulator-3.1.2_7
Multiphysics Object Oriented Simulation Environment
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gsl-2.5_1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libltdl-2.4.6, liblz4-1.8.3,1, libmng-1.0.10_3, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsbml-5.17.0, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openblas-0.2.20_7,1, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-decorator-4.3.0, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_5, py27-networkx-2.1_1, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-qt4-core-4.12.1_8,1, py27-qt4-gui-4.12.1_4,1, py27-qt4-test-4.12.1_4,1, py27-scikit-sparse-0.4.4_1, py27-sip-4.19.13_1,1, py27-six-1.12.0, py36-backports-1, py36-pygraphviz-1.3.1, py36-pytz-2018.7,1, py36-scipy-1.2.0, py36-setuptools-40.6.2, py36-suds-jurko-0.6, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, py36-yaml-3.13, python27-2.7.15, python36-3.6.8, qscintilla2-2.10.8,1, qt4-assistant-4.8.7_2, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_2, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, sqlite3-3.26.0, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.3, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Biology

MetaPhysicL-0.3.3
Metaprogramming, operator-overloaded classes for numerical simulations
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.1

NASTRAN-95-20160908_4
NASA Structural Analysis System
Long description | Changes | Main Web Site
Maintained by: pfg@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2
Also listed in: Cad

OpenSim-core-4.0_1
Software for modeling of musculoskeletal structures
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, docopt.cpp-0.6.2.6_1, expat-2.2.6_1, freeglut-3.0.0_2, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, pciids-20181228, rhash-1.3.5, simbody-3.6.1_1, wayland-1.16.0, xorgproto-2018.4

PETSc-3.10.2_1
Suite of data structures and routines from Argonne National Laboratory
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_6, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228, python27-2.7.15, readline-7.0.5, xorgproto-2018.4
Also listed in: Devel

R-cran-AMORE-0.2.14_5
MORE flexible neural network package
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-DCluster-0.2.7_3
Functions for the detection of spatial clusters of diseases
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, R-cran-LearnBayes-2.15.1_1, R-cran-coda-0.19.2_1, R-cran-deldir-0.1.15_1, R-cran-expm-0.999.3_1, R-cran-gdata-2.18.0_2, R-cran-gmodels-2.18.1_1, R-cran-gtools-3.8.1_1, R-cran-sp-1.3.1_1, R-cran-spData-0.2.9.4_1, R-cran-spdep-0.8.1_1, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openblas-0.2.20_7,1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-Epi-2.32_1
Package for statistical analysis in epidemiology
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, R-cran-Rcpp-1.0.0_1, R-cran-RcppArmadillo-0.9.200.4.0_1, R-cran-cmprsk-2.2.7_3, R-cran-data.table-1.11.8_1, R-cran-etm-1.0.4_1, R-cran-numDeriv-2016.8.1_2, R-cran-plyr-1.8.4_3, R-cran-zoo-1.8.4_1, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-bayesm-3.1.1
Bayesian Inference for Marketing/Micro-econometrics
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: R-3.5.2, R-cran-Rcpp-1.0.0_1, R-cran-RcppArmadillo-0.9.200.4.0_1, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-cmprsk-2.2.7_3
Subdistribution Analysis of Competing Risks
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-e1071-1.7.0_1
Misc Functions of the Department of Statistics (e1071), TU Wien
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-eco-3.1.6_8
R Package for Ecological Inference in 2x2 Tables
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-epicalc-2.15.1.0_9
Epidemiological calculator
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-etm-1.0.4_1
Empirical Transition Matrix
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, R-cran-Rcpp-1.0.0_1, R-cran-RcppArmadillo-0.9.200.4.0_1, R-cran-data.table-1.11.8_1, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-fastICA-1.2.1_2
FastICA Algorithms to Perform ICA and Projection Pursuit
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Math

R-cran-kernlab-0.9.27_1
Kernel-Based Machine Learning Lab
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-psych-1.2.1_10
Psych package for the R project
Long description | Changes | Main Web Site
Maintained by: drue@therub.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Math

R-cran-snow-0.4.3_1
Support for simple parallel computing in R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-som-0.3.5.1_2
Self-Organizing Map
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-udunits2-0.13_2
Udunits-2 Bindings for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, udunits-2.2.26_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

SCIP-6.0.0_1
Solver for mixed integer, mixed integer nonlinear programming
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoPlex-4.0.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Math

SoPlex-4.0.0_1
Optimization package for solving linear programming problems (LPs)
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Math

abinit-8.8.4_2
Full-featured atomic-scale first-principles simulation software
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atompaw-4.1.0.5_1, binutils-2.30_7,1, blas-3.5.0_5, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, mpc-1.1.0_2, mpfr-4.0.1_2

afni-2015.11.13_8
Advanced Functional Neuro Imaging
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: R-3.5.2, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, endian-1.1, expat-2.2.6_1, f2c-20060810_6, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsl-2.5_1, harfbuzz-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, icu-63.1_1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libGLw-8.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpeg_encode-1.5b, mpfr-4.0.1_2, netcdf-4.6.2, netcdf-fortran-4.4.5, netpbm-10.85.01, nettle-3.4.1_1, open-motif-2.3.8, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, qhull5-1.0_3, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Biology, Graphics

agrum-0.13.4_2
Graphical modeler for Bayesian networks, influence diagrams, etc
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, libxml2-2.9.8, llvm70-7.0.1_2, lzo2-2.10_1, ninja-1.8.2_1,2, openmp-7.0.1, perl5-5.28.1, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Math

aircraft-datcom-0.0.20120723_3
Modified USAF Aircraft Stability and Control Data Compendium
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, rhash-1.3.5

alglib-3.14.0
Numerical analysis and data processing library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Also listed in: Math

ann-1.1.2_1
Library for Approximate Nearest Neighbor Searching
Long description | Changes | Main Web Site
Maintained by: tzhuan@csie.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Math

antioch-0.4.0.156_5
C++ Chemical Kinetics, Thermodynaimics, and Transport Library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: MetaPhysicL-0.3.3, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, binutils-2.30_7,1, eigen-3.3.7, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gsl-2.5_1, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, ocl-icd-2.2.12, opencl-2.2_1, perl5-5.28.1, viennacl-1.7.1_4

atom-chemistry-4.2.7.100_3
Program for DFT calculations in atoms
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, libgridxc-0.8.4_1, libpciaccess-0.13.5, libxc-4.2.3_1, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228, perl5-5.28.1, xmlf90-1.5.4_1

atompaw-4.1.0.5_1
Tool for projector augmented wave functions for molecular simulations
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, mpc-1.1.0_2, mpfr-4.0.1_2

avogadro-1.2.0_2
Advanced molecular editor and viewer
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, boost-libs-1.69.0_1, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, eigen2-2.0.17,1, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, jsoncpp-1.8.1_5, lapack-3.5.0_6, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, liblz4-1.8.3,1, libmspack-0.9.1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, ninja-1.8.2_1,2, nspr-4.20, openbabel-2.4.1_3, openblas-0.2.20_7,1, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, polkit-0.114_2, py27-boost-libs-1.69.0, py27-numpy-1.15.4_1,1, py27-sip-4.19.13_1,1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, suitesparse-5.2.0_2, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_4, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.3, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

avogadro2-1.91.0_4
Chemical editor and visualization application
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avogadrolibs-1.92.0_4, ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, curl-7.63.0_1, dbus-1.10.16_1, desktop-file-utils-0.23, eigen-3.3.7, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glew-2.1.0, glib-2.56.3_2,1, graphite2-1.3.13, harfbuzz-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libmsym-0.2.3, libnghttp2-1.36.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, molequeue-0.9.0_2, ninja-1.8.2_1,2, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, qt5-buildtools-5.12.0_2, qt5-concurrent-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-network-5.12.0_5, qt5-qmake-5.12.0_2, qt5-widgets-5.12.0_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, spglib-1.11.2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

avogadrolibs-1.92.0_4
Avogadro2 libraries for chemical editor and visualization applications
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, curl-7.63.0_1, dbus-1.10.16_1, eigen-3.3.7, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glew-2.1.0, glib-2.56.3_2,1, graphite2-1.3.13, harfbuzz-2.3.0, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libmsym-0.2.3, libnghttp2-1.36.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, mmtf-g20180730_1, molequeue-0.9.0_2, msgpack-3.1.1_1, ninja-1.8.2_1,2, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, qt5-buildtools-5.12.0_2, qt5-concurrent-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-network-5.12.0_5, qt5-qmake-5.12.0_2, qt5-widgets-5.12.0_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, spglib-1.11.2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

bagel-1.2.2
Brilliantly Advanced General Electronic-structure Library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, binutils-2.30_7,1, blas-3.5.0_5, boost-libs-1.69.0_1, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, libpciaccess-0.13.5, libtool-2.4.6_1, libxc-4.2.3_1, libxml2-2.9.8, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228, perl5-5.28.1, python27-2.7.15, readline-7.0.5, scalapack-2.0.2_16

bddsolve-1.04_5
BDD-based satisfiability and reachability solver
Long description | Changes | Main Web Site
Maintained by: ed@FreeBSD.org
Requires: boost-libs-1.69.0_1, buddy-2.4_2, icu-63.1_1,1

blitz-1.0.1_8
Blitz++ Multi-Dimensional Array Library for C++
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Devel

bodr-10
Chemistry data like element and isotope properties, atomic radii, etc
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libgcrypt-1.8.4_1, libgpg-error-1.34, libxml2-2.9.8, libxslt-1.1.32, perl5-5.28.1

brian-1.4.4_1
Clock-driven simulator for spiking neural networks
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openblas-0.2.20_7,1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_5, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-six-1.12.0, py36-backports-1, py36-pytz-2018.7,1, py36-scipy-1.2.0, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

buddy-2.4_2
Binary Decision Diagram library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

cdcl-5.4.8_1
Scientific graphic library for geoscience
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics

cdf3-3.3.0_11
Device independent view of the CDF data model
Long description | Changes | Main Web Site
Maintained by: stephen@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2

cdo-1.9.5_3
Climate Data Operators
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.41, cgribex-1.7.5, curl-7.63.0_1, e2fsprogs-libuuid-1.44.5, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, jasper-1.900.1_17, jpeg-turbo-2.0.1, libnghttp2-1.36.0, netcdf-4.6.2, pkgconf-1.5.4,1, proj-5.1.0, udunits-2.2.26_2

cgnslib-3.3.1_2
CFD General Notation System library code
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, jsoncpp-1.8.1_5, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, mpc-1.1.0_2, mpfr-4.0.1_2, pciids-20181228, rhash-1.3.5, tcl86-8.6.9, tk86-8.6.9, wayland-1.16.0, xorgproto-2018.4

cgribex-1.7.5
Lightweight GRIBEX in C with portable Fortran interface
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: hdf-szip-2.1_3, jasper-1.900.1_17, jpeg-turbo-2.0.1

checkmol-0.5_4
Analyze molecules for the presence of functional groups
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4

chemical-mime-data-0.1.94_7
Collection of chemical MIME types for UNIX desktops
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gnome-mime-data-2.18.0_5, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libgsf-1.14.44, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

chemtool-1.6.14_1
Draw organic molecules easily and store them
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libEMF-1.0.7_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, netpbm-10.85.01, nettle-3.4.1_1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, transfig-3.2.5e_4, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

chemtool-devel-1.7.20050716_8
Drawing organic molecules easily and store them (developer version)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, libEMF-1.0.7_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, netpbm-10.85.01, nettle-3.4.1_1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, transfig-3.2.5e_4, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

chrono-2.0.0.9070_3
C++ library for multi-physics simulation
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libevent-2.1.8_2, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libuv-1.24.1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, openmpi-1.10.7_4, pciids-20181228, perl5-5.28.1, readline-7.0.5, rhash-1.3.5, slurm-wlm-17.02.11_2
Also listed in: Devel

clhep-2.4.1.0
Object-oriented toolkit for particle physics applications by CERN
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, ninja-1.8.2_1,2, perl5-5.28.1, python27-2.7.15, readline-7.0.5, rhash-1.3.5

clipper-2.1.20180802_1
Libraries for the organisation of crystallographic data
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, fftw-float-2.1.5_20, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libccp4-6.5.1_2, mmdb2-2.0.19, mpc-1.1.0_2, mpfr-4.0.1_2

code_saturne-5.3.1_3
EDF's general purpose Computational Fluid Dynamics (CFD) software
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: Xbae-4.60.4_3, XmHTML-1.1.10, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, bash-5.0.2, binutils-2.30_7,1, bison-3.2.2,1, ca_root_nss-3.41, cairo-1.15.12,2, cgnslib-3.3.1_2,1, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, doxygen-1.8.14_1,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw-2.1.5_20, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, fr-med-3.3.1_2, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, grace-5.1.25_4, graphite2-1.3.13, graphviz-2.40.1_7, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, hdf5-18-1.8.21_1, hicolor-icon-theme-0.15, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libltdl-2.4.6, libmng-1.0.10_3, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libsysinfo-0.0.3_2, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, netcdf-4.6.2, netpbm-10.85.01, nettle-3.4.1_1, nspr-4.20, nss-3.41_1, open-motif-2.3.8, openjpeg-2.3.0_3, openjpeg15-1.5.2_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pcre2-10.31, pdflib-7.0.5_5, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, poppler-0.72.0, poppler-data-0.4.9, psutils-1.17_5, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-cryptography-2.3, py27-enum34-1.1.6, py27-idna-2.7, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-pysocks-1.6.8, py27-qt5-core-5.11.3_2, py27-qt5-gui-5.11.3_1, py27-qt5-widgets-5.11.3_1, py27-qt5-xml-5.11.3_1, py27-sip-4.19.13_1,1, py27-six-1.12.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinxcontrib-websupport-1.1.0, py27-typing-3.6.4, py36-Babel-2.6.0, py36-MarkupSafe-1.0, py36-alabaster-0.7.6, py36-certifi-2018.11.29, py36-docutils-0.14_3, py36-openssl-18.0.0, py36-pycparser-2.18, py36-pygments-2.3.0, py36-pystemmer-1.3.0_2, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-setuptools-40.6.2, py36-sphinx_rtd_theme-0.4.2, py36-urllib3-1.22,1, python27-2.7.15, python36-3.6.8, qscintilla2-qt5-2.10.8_1, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-imageformats-5.12.0_2, qt5-network-5.12.0_5, qt5-printsupport-5.12.0_2, qt5-widgets-5.12.0_2, qt5-xml-5.12.0_2, qtchooser-66, readline-7.0.5, sqlite3-3.26.0, t1lib-5.1.2_4,1, tcl86-8.6.9, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_31, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10, tk86-8.6.9, torque-2.5.13_2,1, tpm-emulator-0.7.4_2, transfig-3.2.5e_4, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.2, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, xprop-1.2.3, xset-1.2.4_2, xterm-343, zziplib-0.13.69_1
Also listed in: Parallel

colt-1.2.0_1
Java package for scalable scientific and technical computing
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, apache-ant-1.10.5, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.g, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.192.26_4, xorgproto-2018.4
Also listed in: Java

coordgenlibs-1.2_2
Schrodinger-developed 2D coordinate generation
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.69.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, maeparser-1.0.1_2, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

coot-0.8.9.1_2
Crystallographic Object-Oriented Toolkit
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, clipper-2.1.20180802_1, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, fftw-float-2.1.5_20, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsl-2.5_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libart_lgpl-2.3.21_3,1, libccp4-6.5.1_2, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libgnomecanvas-2.30.3_4, libiconv-1.14_11, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libssm-1.4.0_1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mmdb2-2.0.19, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, p11-kit-0.23.14, pango-1.42.4_1, pangox-compat-0.0.2_2, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

cp2k-6.1_3
Quantum chemistry and solid state physics software package
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, fftw3-3.3.8_3, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, libint-1.2.1_1, mpc-1.1.0_2, mpfr-4.0.1_2, python27-2.7.15, readline-7.0.5

crf-0.54_1
Yet Another CRF toolkit
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Math

crp-20031012_1
Automates the process of being the program chair of a conference
Long description | Changes | Main Web Site
Maintained by: lars.eggert@gmx.net
Requires: libargon2-20171227_1, libxml2-2.9.8, pcre-8.42_1, php72-7.2.14_1
Also listed in: Www

dalton-2018.0
Powerful molecular electronic structure program for quantum chemistry
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5

datawarrior-4.7.2
Chemistry-aware multi-purpose data visualization and analysis program
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: alsa-lib-1.1.2_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1_4,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libinotify-20180201_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_5, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_4, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, opencv-core-3.4.1_13, openjdk8-8.192.26_4, openjfx8-devel-8.u172.b11_6,1, opus-1.3, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, sndio-1.5.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Java

dcl-5.4.8_7
Scientific graphic library for geoscience
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics

devisor-2.1_2
Design and Visualization Software Resource for FeatFlow
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.g, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.192.26_4, xorgproto-2018.4
Also listed in: Java

dft_tools-1.5_6
Interface to DFT codes in TRIQS
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, boost-libs-1.69.0_1, ca_root_nss-3.41, cblas-1.0_10, cmake-3.13.3, cpp2py-1.5.19_2, curl-7.63.0_1, expat-2.2.6_1, fftw3-3.3.8_3, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, googletest-1.8.1_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, json-c-0.13.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libuv-1.24.1, libxml2-2.9.8, llvm60-6.0.1_6, lzo2-2.10_1, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, munge-0.5.13_1, openblas-0.2.20_7,1, openmpi-1.10.7_4, pciids-20181228, perl5-5.28.1, py27-h5py-2.9.0_1, py27-mako-1.0.7_1, py27-numpy-1.15.4_1,1, py27-six-1.12.0, py36-Babel-2.6.0, py36-MarkupSafe-1.0, py36-beaker-1.10.0, py36-pytz-2018.7,1, py36-scipy-1.2.0, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5, slurm-wlm-17.02.11_2, suitesparse-5.2.0_2, triqs-2.0_7

dftbplus-18.2_4
DFTB+: Package for performing fast atomistic simulations
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, libpciaccess-0.13.5, libxml2-2.9.8, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, openblas-0.2.20_7,1, openmp-7.0.1, pciids-20181228, py27-numpy-1.15.4_1,1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, scalapack-2.0.2_16, suitesparse-5.2.0_2

dkh-1.2_3
Wolf, Reiher, and Hess's Douglas-Kroll-Hess relativistic correction
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, rhash-1.3.5

dlib-cpp-19.13_2
Machine learning framework written in C++
Long description | Changes | Main Web Site
Maintained by: arrowd@FreeBSD.org
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libpthread-stubs-0.4, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, lzo2-2.10_1, ninja-1.8.2_1,2, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, readline-7.0.5, rhash-1.3.5, sqlite3-3.26.0, xorgproto-2018.4
Also listed in: Devel, Math

dlpolyclassic-1.8_16
Molecular dynamics simulation package
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: alsa-lib-1.1.2_2, binutils-2.30_7,1, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmake-4.2.1_3, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, json-c-0.13.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libevent-2.1.8_2, libfontenc-1.1.3_3, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.8.3,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libsysinfo-0.0.3_2, libxcb-1.13.1, libxml2-2.9.8, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, openjdk8-8.192.26_4, openmpi-1.10.7_4, pciids-20181228, perl5-5.28.1, readline-7.0.5, slurm-wlm-17.02.11_2, xorgproto-2018.4
Also listed in: Java

eccodes-2.10.0
ECMWF API for WMO FM-92 GRIB and FM-94 BUFR messages
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, lcms2-2.9, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, netcdf-4.6.2, ninja-1.8.2_1,2, openjpeg-2.3.0_3, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, readline-7.0.5, rhash-1.3.5, tiff-4.0.10

elk-chemistry-5.2.14_1
All-electron full-potential linearised augmented-planewave code
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, libpciaccess-0.13.5, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228

elmerfem-8.3.20170524_4
ELMER FEM package
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: arpack-ng-3.6.3_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libuv-1.24.1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228, rhash-1.3.5, tcl86-8.6.9
Also listed in: Cad

emc2-2.16.d
Graphical editor of two-dimensional mesh geometries
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, xorgproto-2018.4
Also listed in: Math

engauge-digitizer-10.11_1
Extract data points from images of graphs
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, expat-2.2.6_1, fftw3-3.3.8_3, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, log4cpp-1.1.3_1, mesa-libs-18.3.2, nettle-3.4.1_1, nspr-4.20, nss-3.41_1, openjpeg-2.3.0_3, p11-kit-0.23.14, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, poppler-0.72.0, poppler-data-0.4.9, poppler-qt5-0.72.0_1, python27-2.7.15, python36-3.6.8, qt5-assistant-5.12.0_2, qt5-buildtools-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-help-5.12.0_2, qt5-linguist-5.12.0_2, qt5-linguisttools-5.12.0_2, qt5-network-5.12.0_5, qt5-printsupport-5.12.0_2, qt5-qmake-5.12.0_2, qt5-sql-5.12.0_2, qt5-sqldrivers-sqlite3-5.12.0_1, qt5-widgets-5.12.0_2, qt5-xml-5.12.0_2, qtchooser-66, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Graphics, Math

epte-2.0.8_1
Electronic Periodic Table of the Elements
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org

erd-3.0.6_3
AcesIII electron repulsion integrals
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, rhash-1.3.5

erkale-g20190118
Quantum chemistry program to solve the electronic structure of atoms
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: armadillo-9.200.6_1, arpack-ng-3.6.3_2, binutils-2.30_7,1, blas-3.5.0_5, boost-libs-1.69.0_1, ca_root_nss-3.41, cblas-1.0_10, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gsl-2.5_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libint-1.2.1_1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libuv-1.24.1, libxc-4.2.3_1, libxml2-2.9.8, llvm70-7.0.1_2, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, openblas-0.2.20_7,1, openmp-7.0.1, pciids-20181228, perl5-5.28.1, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5, superlu-5.2.1_6

erkale-pseudopotentials-g20190114
Pseudopotentials for Erkale, the quantum chemistry program
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org

erkale-serial-g20190118
Quantum chemistry program to solve the electronic structure of atoms
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: armadillo-9.200.6_1, arpack-ng-3.6.3_2, binutils-2.30_7,1, blas-3.5.0_5, boost-libs-1.69.0_1, ca_root_nss-3.41, cblas-1.0_10, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gsl-2.5_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libint-1.2.1_1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libuv-1.24.1, libxc-4.2.3_1, libxml2-2.9.8, llvm70-7.0.1_2, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, openblas-0.2.20_7,1, pciids-20181228, perl5-5.28.1, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5, superlu-5.2.1_6

esys-particle-2.3.5_2
Particle-based numerical modelling software
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, boost-libs-1.69.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libuv-1.24.1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228, rhash-1.3.5

fann-2.2.0
Free open source neural network library
Long description | Changes | Main Web Site
Maintained by: tzhuan@csie.org
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Math

fastcap-2.0.w.011109
Three-dimensional capacitance extraction program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Cad

fasthenry-3.0.w.021113
Multipole-accelerated inductance analysis program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Cad

feappv-4.1i_2
Finite element analysis program (personal version)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, xorgproto-2018.4
Also listed in: Cad

fisicalab-0.3.3_9
Physics simulation program for educational use
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.41, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, flac-1.3.2, flite-1.4_2, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.25.0_7, gnustep-gui-0.25.1_7, gnustep-make-2.7.0_2, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, gsl-2.5_1, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXt-1.1.5_2,1, libao-1.2.0_3, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libobjc2-1.8.1_2, libogg-1.3.3,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxslt-1.1.32, nettle-3.4.1_1, p11-kit-0.23.14, pcre-8.42_1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Gnustep

fleur-0.27.3_5
FLAPW code for atomic computations in quantum chemistry and physics
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, elpa-2018.11.001, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libuv-1.24.1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, openblas-0.2.20_7,1, pciids-20181228, perl5-5.28.1, rhash-1.3.5, scalapack-2.0.2_16, wannier90-2.1.0_1

fr-med-3.3.1_2
Modelisation et Echanges de Donnees
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: binutils-2.30_7,1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gsed-4.2.2_2, hdf5-18-1.8.21_1, indexinfo-0.3.1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, tcl86-8.6.9, tk86-8.6.9, xorgproto-2018.4
Also listed in: French

fsom-g20151117_1
Tiny C library for managing SOM (Self-Organizing Maps) neural networks
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org

fvcom-2.7.1_13
Unstructured Grid Finite Volume Coastal Ocean Model
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, curl-7.63.0_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, lapack-3.5.0_6, libnghttp2-1.36.0, mpc-1.1.0_2, mpfr-4.0.1_2, netcdf-4.6.2, netcdf-fortran-4.4.5, pkgconf-1.5.4,1

fvcom-openmpi-2.7.1_12
Unstructured Grid Finite Volume Coastal Ocean Model
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, curl-7.63.0_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1, lapack-3.5.0_6, libevent-2.1.8_2, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, netcdf-4.6.2, netcdf-fortran-4.4.5, openmpi-1.10.7_4, pciids-20181228, perl5-5.28.1, pkgconf-1.5.4,1, readline-7.0.5, slurm-wlm-17.02.11_2

gabedit-2.5.0_2
Graphical user interface for several chemistry software packages
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.14, pango-1.42.4_1, pangox-compat-0.0.2_2, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gamess-us-20181013_3
General Atomic and Molecular Electronic Structure System (US)
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1

gchemutils-0.14.16_1
C++ classes and Gtk3 widgets related to chemistry
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, bodr-10, ca_root_nss-3.41, cairo-1.15.12,2, chemical-mime-data-0.1.94_7, colord-1.3.5, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.26, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-mime-data-2.18.0_5, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, goffice010-0.10.43, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_4, gtkglext-1.2.0_19, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.1_1, iso8879-1986_3, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libmspack-0.9.1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libspectre-0.2.8, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openbabel-2.4.1_3, orc-0.4.28, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4_1, pangox-compat-0.0.2_2, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, py27-libxml2-2.9.8_1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, rarian-0.8.1_4, readline-7.0.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_4, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gdma-2.2.6_3
Anthony Stone's Gaussian Distributed Multipole Analysis
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, rhash-1.3.5

getdp-3.0.4_1
Rather general finite element solver using mixed finite elements
Long description | Changes | Main Web Site
Maintained by: stephen@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gsl-2.5_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, rhash-1.3.5

ghemical-3.0.0_17
Computational chemistry software package
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, f2c-20060810_6, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hicolor-icon-theme-0.15, hunspell-1.7.0, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lapack-3.5.0_6, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libghemical-3.0.0_14, libglade2-2.6.4_9, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libint-1.2.1_1, libltdl-2.4.6, libmspack-0.9.1, libnghttp2-1.36.0, liboglappth-1.0.0_4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mopac-7.1.15_6,1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, mpqc-2.3.1_41, nettle-3.4.1_1, nspr-4.20, openbabel-2.4.1_3, orc-0.4.28, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4_1, pangox-compat-0.0.2_2, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, polkit-0.114_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tcl86-8.6.9, tiff-4.0.10, tk-wrapper-1.1_3, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_4, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.3, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

ghmm-0.9.r3
General Hidden Markov Model Library in C
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libtool-2.4.6_1, libxml2-2.9.8, m4-1.4.18_1,1, perl5-5.28.1, pkgconf-1.5.4,1
Also listed in: Math

gnudatalanguage-0.9.9_3
GDL, a free IDL compatible incremental compiler
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: GraphicsMagick-1.3.31_3,1, ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, eigen-3.3.7, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freefont-ttf-20120503_1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, glpk-4.65, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, grib_api-1.28.0, gsettings-desktop-schemas-3.28.1, gsl-2.5_1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, jsoncpp-1.8.1_5, lapack-3.5.0_6, lasi-1.1.1_6, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgeotiff-1.4.3, libglade2-2.6.4_9, libgpg-error-1.34, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libltdl-2.4.6, liblz4-1.8.3,1, libmspack-0.9.1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, netcdf-4.6.2, nettle-3.4.1_1, nspr-4.20, openblas-0.2.20_7,1, openjpeg15-1.5.2_1, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, plplot-5.12.0_4, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, proj-5.1.0, pslib-0.4.5_4, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_5, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-six-1.12.0, py36-backports-1, py36-pytz-2018.7,1, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, python27-2.7.15, python36-3.6.8, qhull-2015.2, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, udunits-2.2.26_2, wayland-1.16.0, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_4, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Lang

gpaw-setups-0.9.20000
Setups (data files) for py-gpaw, the DFT quantum chemistry software
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org

grads-1.9b4_12
The Grid Analysis and Display System
Long description | Changes | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: Xaw3d-1.5E_8, ca_root_nss-3.41, curl-7.63.0_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libgd-2.2.5_1,1, libnghttp2-1.36.0, libpthread-stubs-0.4, libsx-1.1_4, libxcb-1.13.1, libxml2-2.9.8, netcdf-4.6.2, pkgconf-1.5.4,1, png-1.6.36, tiff-4.0.10, udunits-2.2.26_2, webp-1.0.2, xorgproto-2018.4
Also listed in: Graphics, Math

gramps-4.2.8
GTK3-based genealogy program
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, enchant2-2.2.3_3, encodings-1.0.4_4,1, exiv2-0.26_1,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gexiv2-0.10.9_1, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_4, gtkspell3-3.0.10, harfbuzz-2.3.0, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.34, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.1.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, osm-gps-map-1.1.0, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, polkit-0.114_2, py27-bsddb3-6.2.6, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-pyicu-1.9.8_5, py36-pygraphviz-1.3.1, py36-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.3, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Gnome, Python

grib_api-1.28.0
ECMWF API for WMO FM-92 GRIB messages
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.41, curl-7.63.0_1, hdf-szip-2.1_3, hdf5-1.10.4, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libnghttp2-1.36.0, netcdf-4.6.2, openjpeg15-1.5.2_1, pkgconf-1.5.4,1, png-1.6.36, tiff-4.0.10

gromacs-2018.4_2
Compute molecular dynamics
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, boost-libs-1.69.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, pciids-20181228, perl5-5.28.1, pkgconf-1.5.4,1, rhash-1.3.5, xorgproto-2018.4

gsmc-1.1_5
Smith chart program for impedance matching
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Hamradio

gtamsanalyzer-0.42_9
Qualitative Research Software for the Free World for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, flac-1.3.2, flite-1.4_2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.25.1_2, gnustep-base-1.25.0_7, gnustep-gui-0.25.1_7, gnustep-make-2.7.0_2, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libobjc2-1.8.1_2, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.14, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4
Also listed in: Gnustep

gwyddion-2.51_1
Gtk2 based SPM data visualization and analysis tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cfitsio-3.430_1, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, f2c-20060810_6, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, gtksourceview2-2.10.5_5, harfbuzz-2.3.0, hicolor-icon-theme-0.15, icu-63.1_1,1, ilmbase-2.3.0_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, minizip-1.2.11, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openexr-2.3.0_1, p11-kit-0.23.14, pango-1.42.4_1, pangox-compat-0.0.2_2, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, polkit-0.114_2, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-gtksourceview-2.10.1_2, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unique-1.1.6_7, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics

h5utils-1.13.1_4
Set of utilities for visualization and conversion of HDF5 format
Long description | Changes | Main Web Site
Maintained by: aehlig@linta.de
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, guile-1.8.8_4, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, libltdl-2.4.6, libmatheval-1.1.11_3, libsigsegv-2.12, m4-1.4.18_1,1, perl5-5.28.1, png-1.6.36, readline-7.0.5

h5z-zfp-0.9.0_1
Registered ZFP compression plugin for HDF5
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.2, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, zfp-0.5.4

hackrf-2017.02.1
Low cost open source hardware software radio platform
Long description | Changes | Main Web Site
Maintained by: cederom@tlen.pl
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Comms, Devel, Hamradio, Security

harminv-1.3.1_14
Solver of harmonic inversion
Long description | Changes | Main Web Site
Maintained by: devel@stasyan.com
Requires: binutils-2.30_7,1, blas-3.5.0_5, boehm-gc-8.0.2, boehm-gc-threaded-8.0.2, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, guile2-2.0.14_9, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, libltdl-2.4.6, libunistring-0.9.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, readline-7.0.5

hdf-4.2.11_6
Hierarchical Data Format library (from NCSA)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.1, mpc-1.1.0_2, mpfr-4.0.1_2
Also listed in: Archivers, Graphics

hdf-szip-2.1_3
Lossless compression library for scientific data
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Also listed in: Archivers

hdf5-1.10.4
Hierarchical Data Format library (from NCSA)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: hdf-szip-2.1_3
Also listed in: Archivers, Graphics

hdf5-18-1.8.21_1
Hierarchical Data Format library (from NCSA) 1.8
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Also listed in: Archivers, Graphics

hypre-2.15.1_1
Scalable Linear Solvers and Multigrid Methods
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_6, libpciaccess-0.13.5, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228

iboview-20150427_15
Program for analyzing molecular electronic structure
Long description | Changes | Main Web Site
Maintained by: jmd@FreeBSD.org
Requires: binutils-2.30_7,1, boost-libs-1.69.0_1, ca_root_nss-3.41, cairo-1.15.12,2, dbus-1.10.16_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, graphite2-1.3.13, harfbuzz-2.3.0, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, qt5-buildtools-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-network-5.12.0_5, qt5-opengl-5.12.0_2, qt5-qmake-5.12.0_2, qt5-script-5.12.0_2, qt5-svg-5.12.0_2, qt5-widgets-5.12.0_2, qtchooser-66, readline-7.0.5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

isaac-4.2_14
Integrated Solution Algorithm for Arbitrary Configuration
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2

jdftx-1.4.2.74_4
Software for joint density functional theory in chemistry
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cblas-1.0_10, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, fftw3-3.3.8_3, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gsl-2.5_1, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libuv-1.24.1, libxc-4.2.3_1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228, perl5-5.28.1, rhash-1.3.5

jstrack-3.3.4_1
Freeware hurricane tracking program
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, netpbm-10.85.01, perl5-5.28.1, png-1.6.36, tcl85-8.5.19_2, tcl86-8.6.9, tcllib-1.19, tiff-4.0.10, tk85-8.5.19_1, xorgproto-2018.4

kalzium-18.12.1_1
Periodic table of elements for KDE 4
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ORBit2-2.14.19_2, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, avogadrolibs-1.92.0_4, boost-libs-1.69.0_1, ca_root_nss-3.41, cairo-1.15.12,2, chemical-mime-data-0.1.94_7, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, eigen-3.3.7, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, facile-1.1.3, ffmpeg-4.1_4,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glew-2.1.0, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome-mime-data-2.18.0_5, gnome_subr-1.0, gnupg-2.2.12, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, jsoncpp-1.8.1_5, kf5-attica-5.54.0_1, kf5-breeze-icons-5.54.0_1, kf5-extra-cmake-modules-5.54.0_1, kf5-karchive-5.54.0_1, kf5-kauth-5.54.0_1, kf5-kbookmarks-5.54.0_1, kf5-kcodecs-5.54.0_1, kf5-kcompletion-5.54.0_1, kf5-kconfig-5.54.0_1, kf5-kconfigwidgets-5.54.0_1, kf5-kcoreaddons-5.54.0_1, kf5-kcrash-5.54.0_1, kf5-kdbusaddons-5.54.0_1, kf5-kded-5.54.0_1, kf5-kdelibs4support-5.54.0_1, kf5-kdesignerplugin-5.54.0_1, kf5-kdewebkit-5.54.0_1, kf5-kdoctools-5.54.0_1, kf5-kemoticons-5.54.0_1, kf5-kglobalaccel-5.54.0_1, kf5-kguiaddons-5.54.0_1, kf5-khtml-5.54.0_1, kf5-ki18n-5.54.0_1, kf5-kiconthemes-5.54.0_1, kf5-kinit-5.54.0_1, kf5-kio-5.54.1_1, kf5-kitemmodels-5.54.0_1, kf5-kitemviews-5.54.0_1, kf5-kjobwidgets-5.54.0_1, kf5-kjs-5.54.0_1, kf5-knewstuff-5.54.0_1, kf5-knotifications-5.54.0_1, kf5-kparts-5.54.0_1, kf5-kplotting-5.54.0_1, kf5-kservice-5.54.0_1, kf5-ktextwidgets-5.54.0_1, kf5-kunitconversion-5.54.0_1, kf5-kwallet-5.54.0_1, kf5-kwidgetsaddons-5.54.0_1, kf5-kwindowsystem-5.54.0_1, kf5-kxmlgui-5.54.0_1, kf5-solid-5.54.0_1, kf5-sonnet-5.54.0_2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_8, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0_1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libmspack-0.9.1, libmsym-0.2.3, libnghttp2-1.36.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libv4l-1.6.3_4, libva-2.3.0_5, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_4, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, molequeue-0.9.0_2, mpg123-1.25.10, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, ocaml-4.02.3, openbabel-2.4.1_3, opencv-core-3.4.1_13, opus-1.3, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, phonon-qt5-4.10.2_1, pinentry-1.1.0_3, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, polkit-0.114_2, polkit-qt4-0.112.0_5, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-assistant-5.12.0_2, qt5-buildtools-5.12.0_2, qt5-concurrent-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-declarative-5.12.0_1, qt5-designer-5.12.0_1, qt5-gui-5.12.0_2, qt5-help-5.12.0_2, qt5-linguisttools-5.12.0_2, qt5-location-5.12.0_1, qt5-network-5.12.0_5, qt5-opengl-5.12.0_2, qt5-printsupport-5.12.0_2, qt5-qmake-5.12.0_2, qt5-script-5.12.0_2, qt5-sensors-5.12.0_1, qt5-sql-5.12.0_2, qt5-sqldrivers-sqlite3-5.12.0_1, qt5-svg-5.12.0_2, qt5-testlib-5.12.0_2, qt5-uiplugin-5.12.0_1, qt5-uitools-5.12.0_2, qt5-webchannel-5.12.0_1, qt5-webkit-5.212.0.a2_18, qt5-widgets-5.12.0_2, qt5-x11extras-5.12.0_2, qt5-xml-5.12.0_2, qt5-xmlpatterns-5.12.0_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spglib-1.11.2, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_4, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

kst-2.0.8.20181123_2
Data viewing and plotting tool
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsl-2.5_1, harfbuzz-2.3.0, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.1.0, liblz4-1.8.3,1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, nettle-3.4.1_1, ninja-1.8.2_1,2, p11-kit-0.23.14, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, python36-3.6.8, qt5-buildtools-5.12.0_2, qt5-concurrent-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-linguisttools-5.12.0_2, qt5-network-5.12.0_5, qt5-printsupport-5.12.0_2, qt5-qmake-5.12.0_2, qt5-svg-5.12.0_2, qt5-widgets-5.12.0_2, qt5-xml-5.12.0_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Kde

lammps-2018.12.12_1
Classical molecular dynamics code with a focus on materials modeling
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, eigen-3.3.7, expat-2.2.6_1, ffmpeg-4.1_4,1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.6.5_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, indexinfo-0.3.1, jpeg-turbo-2.0.1, json-c-0.13.1, jsoncpp-1.8.1_5, latte-1.2.1_1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20181229, libevent-2.1.8_2, libffi-3.2.1_3, libidn2-2.1.0, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsysinfo-0.0.3_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libv4l-1.6.3_4, libva-2.3.0_5, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_4, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, llvm70-7.0.1_2, lzo2-2.10_1, mesa-libs-18.3.2, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, nettle-3.4.1_1, openblas-0.2.20_7,1, opencv-core-3.4.1_13, openmp-7.0.1, openmpi-1.10.7_4, opus-1.3, p11-kit-0.23.14, pciids-20181228, perl5-5.28.1, png-1.6.36, python27-2.7.15, readline-7.0.5, rhash-1.3.5, slurm-wlm-17.02.11_2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, voro++-0.4.6_1, wayland-1.16.0, x265-2.8_2, xorgproto-2018.4, xvid-1.3.5,1

latte-1.2.1_1
Quantum chemistry: Density functional tight binding molecular dynamics
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libevent-2.1.8_2, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libuv-1.24.1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, openblas-0.2.20_7,1, openmp-7.0.1, openmpi-1.10.7_4, pciids-20181228, perl5-5.28.1, readline-7.0.5, rhash-1.3.5, slurm-wlm-17.02.11_2

libaec-1.0.2
Adaptive entropy coding library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.1

libccp4-6.5.1_2
Protein X-ray crystallography toolkit
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mmdb2-2.0.19, mpc-1.1.0_2, mpfr-4.0.1_2

libcint-3.0.14_1
General GTO integrals for quantum chemistry
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, ninja-1.8.2_1,2, openblas-0.2.20_7,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5

libctl-3.2.2_6
Control Language Library
Long description | Changes | Main Web Site
Maintained by: devel@stasyan.com
Requires: binutils-2.30_7,1, boehm-gc-8.0.2, boehm-gc-threaded-8.0.2, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, guile2-2.0.14_9, indexinfo-0.3.1, libffi-3.2.1_3, libltdl-2.4.6, libunistring-0.9.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, pkgconf-1.5.4,1, readline-7.0.5
Also listed in: Math

libefp-1.5.0
Effective fragment potential method in quantum chemistry
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

libflatarray-0.3.0_13
Struct of arrays library with object oriented interface for C++
Long description | Changes | Main Web Site
Maintained by: kurt@kmk-computers.de
Requires: boost-libs-1.69.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Devel

libgeodecomp-0.4.0_14
LibGeoDecomp is an auto-parallelizing library for computer simulations
Long description | Changes | Main Web Site
Maintained by: kurt@kmk-computers.de
Requires: alsa-lib-1.1.2_2, bash-5.0.2, binutils-2.30_7,1, boost-libs-1.69.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, icu-63.1_1,1, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, jsoncpp-1.8.1_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libarchive-3.3.3,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libinotify-20180201_1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpthread-stubs-0.4, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, mpich2-1.5_12,5, ninja-1.8.2_1,2, openjdk8-8.192.26_4, python27-2.7.15, readline-7.0.5, rhash-1.3.5, scotch-6.0.4.a5_2, silo-4.10.2_10, xorgproto-2018.4
Also listed in: Devel

libghemical-3.0.0_14
Support libraries of science/ghemical port
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, f2c-20060810_6, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hicolor-icon-theme-0.15, hunspell-1.7.0, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lapack-3.5.0_6, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libint-1.2.1_1, libltdl-2.4.6, libmspack-0.9.1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, mpqc-2.3.1_41, nettle-3.4.1_1, nspr-4.20, openbabel-2.4.1_3, orc-0.4.28, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, polkit-0.114_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tcl86-8.6.9, tiff-4.0.10, tk-wrapper-1.1_3, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_4, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

libgridxc-0.8.4_1
Library to compute the exchange and correlation energy and potentials
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, libpciaccess-0.13.5, libxc-4.2.3_1, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228, perl5-5.28.1

libint-1.2.1_1
Evaluate the integrals in modern atomic and molecular theory
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.1

libint2-2.5.0.b.2.20_3
Evaluate the integrals in modern atomic and molecular theory
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.69.0_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, icu-63.1_1,1, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.1

libkml-1.3.0_12
Reference implementation of OGC KML 2.2
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: boost-libs-1.69.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, googletest-1.8.1_1, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, minizip-1.2.11, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5, uriparser-0.9.0

liblinear-2.11
Library for Large Linear Classification
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Math

libmsym-0.2.3
Molecular point group symmetry library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

liboglappth-1.0.0_4
Support libraries of science/ghemical port
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, indexinfo-0.3.1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20181228, wayland-1.16.0, xorgproto-2018.4

libquantum-1.1.1_1
C library for quantum computing and quantum simulation
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

libssm-1.4.0_1
C++ toolkit for superposition of macromolecules
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libccp4-6.5.1_2, mmdb2-2.0.19, mpc-1.1.0_2, mpfr-4.0.1_2

libsvm-3.23
Library for Support Vector Machines
Long description | Changes | Main Web Site
Maintained by: iblis@hs.ntnu.edu.tw
Also listed in: Math

libsvm-python-3.23
Library for Support Vector Machines
Long description | Changes | Main Web Site
Maintained by: iblis@hs.ntnu.edu.tw
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Math, Python

libxc-4.2.3_1
Library of exchange-correlation functionals for DFT
Long description | Changes | Main Web Site
Maintained by: jmd@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.28.1

libxsmm-1.10_1
Library for dense and sparse matrix operations and deep learning
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.2, binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, openmp-7.0.1, python27-2.7.15, readline-7.0.5
Also listed in: Math

liggghts-3.8.0_3
Discrete element method particle simulation software
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, curl-7.63.0_1, dbus-1.10.16_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, graphite2-1.3.13, gsed-4.2.2_2, harfbuzz-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, hicolor-icon-theme-0.15, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-c-0.13.1, jsoncpp-1.8.1_5, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libevent-2.1.8_2, libffi-3.2.1_3, libiconv-1.14_11, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libsysinfo-0.0.3_2, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, openmpi-1.10.7_4, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, qt5-buildtools-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-network-5.12.0_5, qt5-qmake-5.12.0_2, qt5-sql-5.12.0_2, qt5-uiplugin-5.12.0_1, qt5-widgets-5.12.0_2, qt5-x11extras-5.12.0_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, slurm-wlm-17.02.11_2, tiff-4.0.10, vtk8-8.1.2_4, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

lm-uiuc-2.3.0_4
Software for sampling trajectories of the reaction-diffusion equations
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_6, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libpciaccess-0.13.5, libxml2-2.9.8, lua52-5.2.4, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, openblas-0.2.20_7,1, pciids-20181228, pcre-8.42_1, protobuf-3.6.1_1,1, py27-numpy-1.15.4_1,1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, suitesparse-5.2.0_2, swig30-3.0.12

luscus-0.8.6
Molecular editor and viewer
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, jsoncpp-1.8.1_5, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, liblz4-1.8.3,1, libmspack-0.9.1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, ninja-1.8.2_1,2, nspr-4.20, openbabel-2.4.1_3, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pangox-compat-0.0.2_2, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, polkit-0.114_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_4, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

madness-0.10.1.20180823_5
Multiresolution adaptive numeric environment for scientific simulation
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, google-perftools-2.7, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libunwind-20170615, libuv-1.24.1, libxc-4.2.3_1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228, perl5-5.28.1, python27-2.7.15, readline-7.0.5, rhash-1.3.5, tbb-2019.1

maeparser-1.0.1_2
Parser for Schrodinger Maestro files
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.69.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

massxpert-3.4.0_12
massXpert software for (bio)chemists
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libarchive-3.3.3,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.1.0, liblz4-1.8.3,1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, ninja-1.8.2_1,2, p11-kit-0.23.14, pcre-8.42_1, png-1.6.36, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-svg-4.8.7_2, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

matlab-installer-0.2_4
Easy installation of Linux Matlab(r) on FreeBSD
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: auto-admin-0.4.6, diskimage-tools-0.2, javavmwrapper-2.6, linux-c6-devtools-6.10_1, linux-c6-dri-11.0.7_5, linux-c6-elfutils-libelf-0.164_2, linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-libgfortran-4.4.7_7, linux-c6-libpciaccess-0.13.4_2, linux-c6-xorg-libs-7.4_10, linux-oracle-jdk18-8.192, linux_base-c6-6.10, webbrowser-0.3
Also listed in: Math, Java

mbdyn-1.7.2_6
MultiBody Dynamics analysis system
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: arpack-ng-3.6.3_2, binutils-2.30_7,1, blas-3.5.0_5, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_6, libatomic_ops-7.6.8, libltdl-2.4.6, libpciaccess-0.13.5, libtool-2.4.6_1, libxml2-2.9.8, m4-1.4.18_1,1, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, openblas-0.2.20_7,1, pciids-20181228, suitesparse-5.2.0_2

mcstas-2.5
Monte Carlo neutron ray tracing package
Long description | Changes | Main Web Site
Maintained by: erkn@fysik.dtu.dk
Requires: bison-3.2.2,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, m4-1.4.18_1,1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

mcstas-comps-2.2a
Component Library for the McStas neutron ray tracing package
Long description | Changes | Main Web Site
Maintained by: erkn@fysik.dtu.dk
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mcstas-2.5, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

mcxtrace-1.2
Monte Carlo X-ray tracing package
Long description | Changes | Main Web Site
Maintained by: erkn@fysik.dtu.dk
Requires: bison-3.2.2,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, m4-1.4.18_1,1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

mcxtrace-comps-1.2
Component Library for the McXtrace X-ray tracing package
Long description | Changes | Main Web Site
Maintained by: erkn@fysik.dtu.dk
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mcxtrace-1.2, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

mdynamix-5.2.8_2
General purpose molecular dynamics code
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, libpciaccess-0.13.5, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228

medit-2012.02.05_3
Interactive meshes visualization
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: cfortran-4.3, expat-2.2.6_1, freeglut-3.0.0_2, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20181228, wayland-1.16.0, xorgproto-2018.4
Also listed in: Graphics

meep-1.2.1_17
FDTD simulation software to model electromagnetic systems
Long description | Changes | Main Web Site
Maintained by: devel@stasyan.com
Requires: alsa-lib-1.1.2_2, bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, boehm-gc-8.0.2, boehm-gc-threaded-8.0.2, dejavu-2.37, expat-2.2.6_1, fftw3-3.3.8_3, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, gmake-4.2.1_3, gmp-6.1.2_1, gsed-4.2.2_2, gsl-2.5_1, guile2-2.0.14_9, harminv-1.3.1_14, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, lapack-3.5.0_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libctl-3.2.2_6, libffi-3.2.1_3, libfontenc-1.1.3_3, libinotify-20180201_1, libltdl-2.4.6, libpthread-stubs-0.4, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.8, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, mpich2-1.5_12,5, openjdk8-8.192.26_4, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, xorgproto-2018.4

metaf2xml-2.2_1
Parse and Decode METAR, TAF, SYNOP, BUOY and AMDAR and Write as XML
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-CGI-4.40, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, perl5-5.28.1
Also listed in: Perl5

minc2-2.2.00_8
Medical Imaging NetCDF
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bash-5.0.2, bison-3.2.2,1, ca_root_nss-3.41, curl-7.63.0_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, libnghttp2-1.36.0, libtool-2.4.6_1, m4-1.4.18_1,1, netcdf-4.6.2, perl5-5.28.1, pkgconf-1.5.4,1
Also listed in: Biology

mmdb2-2.0.19
C++ toolkit for working with macromolecular coordinate files
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

mmtf-g20180730_1
C++ implementation of the MMTF API, decoder and encoder
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, msgpack-3.1.1_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Biology

mol2ps-0.4b_2
Read molecular structure files and generate Postscript output
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, fpc-rtl-objpas-3.0.4_1

molgif-g20180108
Tool to create GIF animations of molecules
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: go-1.11.4,1

molsketch-0.5.2_1
2D molecule editor
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, jsoncpp-1.8.1_5, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, liblz4-1.8.3,1, libmspack-0.9.1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, ninja-1.8.2_1,2, nspr-4.20, openbabel-2.4.1_3, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, polkit-0.114_2, python27-2.7.15, python36-3.6.8, qt5-buildtools-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-network-5.12.0_5, qt5-printsupport-5.12.0_2, qt5-qmake-5.12.0_2, qt5-svg-5.12.0_2, qt5-widgets-5.12.0_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_4, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

mpb-1.5_12
MIT Photonic-Bands
Long description | Changes | Main Web Site
Maintained by: rhurlin@gwdg.de
Requires: bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, boehm-gc-8.0.2, boehm-gc-threaded-8.0.2, fftw-2.1.5_20, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, guile2-2.0.14_9, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, lapack-3.5.0_6, libctl-3.2.2_6, libffi-3.2.1_3, libltdl-2.4.6, libunistring-0.9.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, pkgconf-1.5.4,1, readline-7.0.5

mpqc-2.3.1_41
Massively Parallel Quantum Chemistry Program
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, doxygen-1.8.14_1,2, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hwloc-1.11.11, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libint-1.2.1_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, nettle-3.4.1_1, nspr-4.20, nss-3.41_1, openjpeg-2.3.0_3, openjpeg15-1.5.2_1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, poppler-0.72.0, poppler-data-0.4.9, psutils-1.17_5, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0, t1lib-5.1.2_4,1, tcl86-8.6.9, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_31, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10, tk-wrapper-1.1_3, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Parallel

msms-2.6.1
Program to efficiently compute molecular surfaces
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org

multiwfn-3.4.1.0.14_1
Multifunctional wavefunction analysis for quantum chemistry
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bash-5.0.2, binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, perl5-5.28.1

namd-2.12_1
Computer software for molecular dynamics simulation
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.2, binutils-2.30_7,1, charm-uiuc-6.8.2_2, fftw3-3.3.8_3, fftw3-float-3.3.8_3, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, python27-2.7.15, readline-7.0.5, tcl86-8.6.9

ncbi-cxx-toolkit-21.0.0_1
NCBI C++ Toolkit
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.2, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libffi-3.2.1_3, liblz4-1.8.3,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mysql56-client-5.6.42_1, pcre-8.42_1, perl5-5.28.1, python27-2.7.15, readline-7.0.5, xorgproto-2018.4
Also listed in: Biology, Devel

netcdf-4.6.2
C library for machine-independent, array-oriented data access
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.41, curl-7.63.0_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, libnghttp2-1.36.0, pkgconf-1.5.4,1

netcdf-cxx-4.3.0_1
C++ library for machine-independent, array-oriented data access
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.41, curl-7.63.0_1, hdf-szip-2.1_3, hdf5-1.10.4, libnghttp2-1.36.0, netcdf-4.6.2, pkgconf-1.5.4,1

netcdf-fortran-4.4.5
Fortran library for machine-independent, array-oriented data access
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, curl-7.63.0_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, libiconv-1.14_11, libnghttp2-1.36.0, mpc-1.1.0_2, mpfr-4.0.1_2, netcdf-4.6.2, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.1, pkgconf-1.5.4,1, texinfo-6.5_4,1

nifticlib-2.0.0_1
Neuroimaging Informatics Technology Initiative data format
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Graphics

nwchem-6.8.1.20181107_1
High-performance computational chemistry software
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, ga-5.7_4, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_6, libpciaccess-0.13.5, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, pciids-20181228, perl5-5.28.1

octopus-8.3
Scientific program aimed at the ab initio virtual experimentation
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: arpack-ng-3.6.3_2, bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, boehm-gc-8.0.2, boehm-gc-threaded-8.0.2, cblas-1.0_10, expat-2.2.6_1, fftw3-3.3.8_3, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmake-4.2.1_3, gmp-6.1.2_1, gsl-2.5_1, guile2-2.0.14_9, hwloc-1.11.11, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, libffi-3.2.1_3, libgd-2.2.5_1,1, libltdl-2.4.6, libpciaccess-0.13.5, libunistring-0.9.10_1, libxc-4.2.3_1, libxml2-2.9.8, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, nlopt-2.5.0_1, openblas-0.2.20_7,1, pciids-20181228, perl5-5.28.1, png-1.6.36, py27-numpy-1.15.4_1,1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, suitesparse-5.2.0_2, tiff-4.0.10, webp-1.0.2

openbabel-2.4.1_3
Chemical toolbox designed to speak the many languages of chemical data
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, eigen-3.3.7, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, harfbuzz-icu-2.3.0, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, jsoncpp-1.8.1_5, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, liblz4-1.8.3,1, libmspack-0.9.1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, ninja-1.8.2_1,2, nspr-4.20, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, polkit-0.114_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_4, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

opencascade-7.3.0_2
Open CASCADE Technology, 3D modeling & numerical simulation
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1_4,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeimage-3.18.0_1, freetype2-2.9.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gl2ps-1.4.0, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libv4l-1.6.3_4, libva-2.3.0_5, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_4, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, ninja-1.8.2_1,2, openblas-0.2.20_7,1, opencv-core-3.4.1_13, opus-1.3, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_5, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-six-1.12.0, py36-backports-1, py36-pytz-2018.7,1, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, suitesparse-5.2.0_2, tbb-2019.1, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_7, wayland-1.16.0, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Cad

openkim-1.1.1_8
Knowledgebase of Interatomic Models
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2

openmvg-1.4_2
Multiple View Geometry (MVG) library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, curl-7.63.0_1, dbus-1.10.16_1, eigen-3.3.7, expat-2.2.6_1, flann-1.9.1.19_2, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, graphite2-1.3.13, harfbuzz-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, ninja-1.8.2_1,2, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, qt5-buildtools-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-network-5.12.0_5, qt5-opengl-5.12.0_2, qt5-qmake-5.12.0_2, qt5-svg-5.12.0_2, qt5-widgets-5.12.0_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, tiff-4.0.10, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Misc

openmx-3.8.5_2
Nanoscale material simulations using density functional theories (DFT)
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, fftw3-3.3.8_3, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_6, libpciaccess-0.13.5, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, openmp-7.0.1, pciids-20181228

openstructure-1.7.1_10
Molecular modelling and visualization environment
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, boost-libs-1.69.0_1, ca_root_nss-3.41, cblas-1.0_10, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, eigen-3.3.7, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, lcms-1.19_6,1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.1.0, liblz4-1.8.3,1, libmng-1.0.10_3, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, ninja-1.8.2_1,2, openblas-0.2.20_7,1, orc-0.4.28, p11-kit-0.23.14, pciids-20181228, pcre-8.42_1, png-1.6.36, py27-boost-libs-1.69.0, py27-numpy-1.15.4_1,1, py27-qt4-core-4.12.1_8,1, py27-qt4-gui-4.12.1_4,1, py27-sip-4.19.13_1,1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, qscintilla2-2.10.8,1, qt4-assistant-4.8.7_2, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_2, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, sqlite3-3.26.0, suitesparse-5.2.0_2, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

p5-Algorithm-SVMLight-0.09_1
Perl interface to SVMLight Machine-Learning Package
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Module-Build-0.4224, perl5-5.28.1, svmlight-6.02_1
Also listed in: Perl5

p5-Astro-Constants-0.1200
Physical constants for use in astronomy
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.28.1
Also listed in: Astro, Perl5

p5-Chemistry-3DBuilder-0.10_1
Generate 3D coordinates from a connection table
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Bond-Find-0.23_1, p5-Chemistry-Canonicalize-0.11_1, p5-Chemistry-File-SMARTS-0.22_1, p5-Chemistry-File-SMILES-0.47_2, p5-Chemistry-InternalCoords-0.18_1, p5-Chemistry-Mol-0.37_1, p5-Chemistry-Pattern-0.27_1, p5-Chemistry-Ring-0.20_1, p5-Math-VectorReal-1.02_1, p5-Statistics-Regression-0.53_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-Bond-Find-0.23_1
Detect bonds in a molecule and assign formal bond orders
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-Canonicalize-0.11_1
Number the atoms in a molecule in a unique way
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-Elements-1.072
Perl extension for working with Chemical Elements
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-File-MDLMol-0.21_1
MDL molfile reader/write
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Mol-0.37_1, p5-Chemistry-Ring-0.20_1, p5-Math-VectorReal-1.02_1, p5-Statistics-Regression-0.53_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-File-Mopac-0.15_1
MOPAC 6 input file reader/writer
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Bond-Find-0.23_1, p5-Chemistry-Canonicalize-0.11_1, p5-Chemistry-InternalCoords-0.18_1, p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-File-PDB-0.23_1
Perl module to read and write PDB files
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Chemistry-MacroMol-0.06_1, p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-File-SLN-0.11_1
SLN linear notation parser/writer
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Bond-Find-0.23_1, p5-Chemistry-Canonicalize-0.11_1, p5-Chemistry-Mol-0.37_1, p5-Chemistry-Ring-0.20_1, p5-Math-VectorReal-1.02_1, p5-Parse-Yapp-1.05_2, p5-Statistics-Regression-0.53_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-File-SMARTS-0.22_1
SMARTS chemical substructure pattern linear notation parser
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Bond-Find-0.23_1, p5-Chemistry-Canonicalize-0.11_1, p5-Chemistry-File-SMILES-0.47_2, p5-Chemistry-Mol-0.37_1, p5-Chemistry-Pattern-0.27_1, p5-Chemistry-Ring-0.20_1, p5-Math-VectorReal-1.02_1, p5-Statistics-Regression-0.53_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-File-SMILES-0.47_2
SMILES linear notation parser/writer
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Bond-Find-0.23_1, p5-Chemistry-Canonicalize-0.11_1, p5-Chemistry-Mol-0.37_1, p5-Chemistry-Ring-0.20_1, p5-Math-VectorReal-1.02_1, p5-Statistics-Regression-0.53_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-File-VRML-0.10_1
Generate VRML models for molecules
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-File-XYZ-0.11_1
XYZ molecule format reader/writer
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-FormulaPattern-0.10_1
Match molecule by formula
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Mol-0.37_1, p5-Chemistry-Pattern-0.27_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-InternalCoords-0.18_1
Represent the position of an atom using internal coordinates
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Bond-Find-0.23_1, p5-Chemistry-Canonicalize-0.11_1, p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-Isotope-0.11_1
Table of the isotopes exact mass data
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-MacroMol-0.06_1
Perl toolkit to describe macromolecules
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-MidasPattern-0.11_1
Select atoms in macromolecules
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-File-PDB-0.23_1, p5-Chemistry-MacroMol-0.06_1, p5-Chemistry-Mol-0.37_1, p5-Chemistry-Pattern-0.27_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-Mok-0.25_1
Molecular awk interpreter
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Bond-Find-0.23_1, p5-Chemistry-Canonicalize-0.11_1, p5-Chemistry-File-SMILES-0.47_2, p5-Chemistry-Mol-0.37_1, p5-Chemistry-Pattern-0.27_1, p5-Chemistry-Ring-0.20_1, p5-Math-VectorReal-1.02_1, p5-Statistics-Regression-0.53_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-Mol-0.37_1
Perl toolkit to describe molecules
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-Pattern-0.27_1
Chemical substructure pattern matching
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-Reaction-0.02_1
Represent a ring as a substructure of a molecule
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Bond-Find-0.23_1, p5-Chemistry-Canonicalize-0.11_1, p5-Chemistry-File-SMILES-0.47_2, p5-Chemistry-Mol-0.37_1, p5-Chemistry-Pattern-0.27_1, p5-Chemistry-Ring-0.20_1, p5-Math-VectorReal-1.02_1, p5-Statistics-Regression-0.53_1, perl5-5.28.1
Also listed in: Perl5

p5-Chemistry-Ring-0.20_1
Represent a ring as a substructure of a molecule
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-Mol-0.37_1, p5-Math-VectorReal-1.02_1, p5-Statistics-Regression-0.53_1, perl5-5.28.1
Also listed in: Perl5

p5-Geo-BUFR-1.36
Perl extension for handling of WMO BUFR files
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: perl5-5.28.1
Also listed in: Perl5, Geography

p5-Geo-Coordinates-Converter-0.13_1
Simple converter of geo coordinates
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-Lite-0.08, p5-String-CamelCase-0.04, p5-YAML-1.27, perl5-5.28.1
Also listed in: Geography, Perl5

p5-Geo-Coordinates-Converter-iArea-0.14_1
Some utility functions around iArea
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-CDB_File-0.99, p5-Class-Accessor-Lite-0.08, p5-Class-Inspector-1.32, p5-File-ShareDir-1.116, p5-Geo-Coordinates-Converter-0.13_1, p5-String-CamelCase-0.04, p5-YAML-1.27, perl5-5.28.1
Also listed in: Geography, Perl5

p5-Geo-ReadGRIB-1.21_1
Perl module provides read access to GRIB files
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: perl5-5.28.1
Also listed in: Perl5

p5-Geo-WebService-Elevation-USGS-0.110
Perl extension for elevation queries against USGS web services
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-JSON-2.97.001, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.36, perl5-5.28.1
Also listed in: Perl5

p5-Mcstas-Tools-2.2a_2
Perl based tools for the McStas neutron ray tracing package
Long description | Changes | Main Web Site
Maintained by: erkn@fysik.dtu.dk
Requires: PDL-2.019_1, binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, fftw-2.1.5_20, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mcstas-2.5, mesa-libs-18.3.2, mpc-1.1.0_2, mpfr-4.0.1_2, ninja-1.8.2_1,2, p5-Astro-FITS-Header-3.07_1, p5-Convert-UU-0.52.01_1, p5-Data-OptList-0.110, p5-Digest-SHA1-2.13_1, p5-Exporter-Tiny-1.002001, p5-File-Map-0.66, p5-Inline-0.80, p5-Inline-C-0.78, p5-JSON-XS-3.04, p5-List-MoreUtils-0.428, p5-List-MoreUtils-XS-0.428, p5-Module-Compile-0.23_1, p5-OpenGL-0.66_6, p5-PGPLOT-2.21_12, p5-Params-Util-1.07_2, p5-Parse-RecDescent-1.967.009_2, p5-Pegex-0.66, p5-PerlIO-Layers-0.011_2, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Install-0.928_1, p5-Term-ReadKey-2.37, p5-Term-ReadLine-Perl-1.0303_1, p5-Tk-804.034, p5-Types-Serialiser-1.0_1, p5-YAML-LibYAML-0.72, p5-common-sense-3.74, pciids-20181228, perl5-5.28.1, pgplot-5.2.2_25, png-1.6.36, python27-2.7.15, readline-7.0.5, rhash-1.3.5, wayland-1.16.0, xorgproto-2018.4

p5-PerlMol-0.3500_2
Perl modules for molecular chemistry
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: p5-Chemistry-3DBuilder-0.10_1, p5-Chemistry-Bond-Find-0.23_1, p5-Chemistry-Canonicalize-0.11_1, p5-Chemistry-File-MDLMol-0.21_1, p5-Chemistry-File-Mopac-0.15_1, p5-Chemistry-File-PDB-0.23_1, p5-Chemistry-File-SLN-0.11_1, p5-Chemistry-File-SMARTS-0.22_1, p5-Chemistry-File-SMILES-0.47_2, p5-Chemistry-File-VRML-0.10_1, p5-Chemistry-File-XYZ-0.11_1, p5-Chemistry-FormulaPattern-0.10_1, p5-Chemistry-InternalCoords-0.18_1, p5-Chemistry-Isotope-0.11_1, p5-Chemistry-MacroMol-0.06_1, p5-Chemistry-MidasPattern-0.11_1, p5-Chemistry-Mok-0.25_1, p5-Chemistry-Mol-0.37_1, p5-Chemistry-Pattern-0.27_1, p5-Chemistry-Reaction-0.02_1, p5-Chemistry-Ring-0.20_1, p5-Math-VectorReal-1.02_1, p5-Parse-Yapp-1.05_2, p5-Statistics-Regression-0.53_1, perl5-5.28.1
Also listed in: Perl5

p5-Physics-Unit-0.54
Manipulate Physics units and dimensions
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: p5-Module-Build-0.4224, perl5-5.28.1
Also listed in: Perl5

p5-Quantum-Superpositions-2.03
QM-like superpositions in Perl
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: p5-Class-Multimethods-1.701, perl5-5.28.1
Also listed in: Lang, Perl5

paje-1.97_9
Generic visualization tool for GNUstep (Gantt chart and more)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, flac-1.3.2, flite-1.4_2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.25.1_2, gnustep-base-1.25.0_7, gnustep-gui-0.25.1_7, gnustep-make-2.7.0_2, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libobjc2-1.8.1_2, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.14, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4
Also listed in: Gnustep

paraview-5.5.1_8
Powerful scientific data visualization application
Long description | Changes | Main Web Site
Maintained by: devel@stasyan.com
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, lapack-3.5.0_6, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, liblz4-1.8.3,1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, ninja-1.8.2_1,2, openblas-0.2.20_7,1, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, protobuf-3.6.1_1,1, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_5, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-six-1.12.0, py36-backports-1, py36-pytz-2018.7,1, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, python27-2.7.15, python36-3.6.8, qt5-buildtools-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-help-5.12.0_2, qt5-network-5.12.0_5, qt5-qmake-5.12.0_2, qt5-sql-5.12.0_2, qt5-sqldrivers-sqlite3-5.12.0_1, qt5-widgets-5.12.0_2, qt5-x11extras-5.12.0_2, qt5-xmlpatterns-5.12.0_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, sqlite3-3.26.0, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Graphics

parmgridgen-1.0_13
Library for obtaining a sequence of successive coarse grids
Long description | Changes | Main Web Site
Maintained by: devel@stasyan.com
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1, libevent-2.1.8_2, libltdl-2.4.6, liblz4-1.8.3,1, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, openmpi-1.10.7_4, pciids-20181228, perl5-5.28.1, readline-7.0.5, slurm-wlm-17.02.11_2
Also listed in: Math

pcmsolver-1.2.1_4
API for the Polarizable Continuum Model
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.24.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

plinkseq-0.10_1
Toolset for working with human genetic variation data
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Biology

plplot-5.12.0_4
Scientific plotting package
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: avahi-app-0.7_2, bash-5.0.2, ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freefont-ttf-20120503_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.0, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, lasi-1.1.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.0, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, ninja-1.8.2_1,2, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, qhull-2015.2, readline-7.0.5, rhash-1.3.5, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Math

pnetcdf-1.8.1_7
Library providing high-performance I/O
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: binutils-2.30_7,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1, libevent-2.1.8_2, libltdl-2.4.6, liblz4-1.8.3,1, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, openmpi3-3.1.3_1, pciids-20181228, perl5-5.28.1, readline-7.0.5, slurm-wlm-17.02.11_2
Also listed in: Parallel

praat-5.4.08_3
Phonetics by Computer
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Audio

psychopy-1.90.3_2
Psychophysics toolkit for Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libmikmod-3.3.11.1_1, libmspack-0.9.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, nspr-4.20, openblas-0.2.20_7,1, openjpeg-2.3.0_3, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pangox-compat-0.0.2_2, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, polkit-0.114_2, portaudio-19.6.0,1, py27-asn1crypto-0.22.0, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-configobj-5.0.6_1, py27-cryptography-2.3, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-enum34-1.1.6, py27-et_xmlfile-1.0.1, py27-game-1.9.1_8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-idna-2.7, py27-ipaddress-1.0.22, py27-jdcal-1.4, py27-matplotlib-2.1.2_5, py27-numexpr-2.6.9, py27-numpy-1.15.4_1,1, py27-openpyxl-2.5.12, py27-pillow-5.2.0, py27-pyglet-1.2.4, py27-pyosf-1.0.5, py27-pyparsing-2.3.1, py27-pysocks-1.6.8, py27-six-1.12.0, py27-sqlite3-2.7.15_7, py27-wxPython-common-3.0.2.0_6, py27-wxPython28-2.8.12.1_11, py27-wxPython28-common-2.8.12.1_7, py36-PyOpenGL-3.1.0_3, py36-SoundFile-0.10.2_1, py36-backports-1, py36-bottleneck-1.2.1_4, py36-certifi-2018.11.29, py36-future-0.17.1, py36-json_tricks-3.12.2, py36-lxml-4.1.1, py36-openssl-18.0.0, py36-pandas-0.23.4_1, py36-pycparser-2.18, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-scipy-1.2.0, py36-setuptools-40.6.2, py36-sounddevice-0.3.12_1, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, py36-urllib3-1.22,1, py36-xlrd-1.0.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.8, smpeg-0.4.4_15, spidermonkey52-52.9.0_1, sqlite3-3.26.0, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, timidity-0.2i_1, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.2, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, wx28-gtk2-contrib-2.8.12_7, wx28-gtk2-contrib-common-2.8.12_7, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

pulseview-0.4.1_3
GUI client that supports various hardware logic analyzers
Long description | Changes | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: atk-2.28.1, boost-libs-1.69.0_1, ca_root_nss-3.41, cairo-1.15.12,2, cmake-3.13.3, curl-7.63.0_1, dbus-1.10.16_1, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, glibmm-2.56.0_1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libconfuse-3.2.1_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libftdi1-1.4_10, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libpthread-stubs-0.4, librevisa-0.0.20130412_1, libserialport-0.1.1, libsigc++-2.10.0_3, libsigrok-0.5.1, libsigrokdecode-0.5.2, libunwind-20170615, libuv-1.24.1, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.8, libxshmfence-1.2_4, libzip-1.5.1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, ninja-1.8.2_1,2, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, python27-2.7.15, python36-3.6.8, qt5-buildtools-5.12.0_2, qt5-core-5.12.0_1, qt5-dbus-5.12.0_2, qt5-gui-5.12.0_2, qt5-network-5.12.0_5, qt5-qmake-5.12.0_2, qt5-svg-5.12.0_2, qt5-widgets-5.12.0_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, tiff-4.0.10, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Cad

py27-DendroPy-4.4.0
Phylogenetic computing library
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5
Also listed in: Python

py27-GPy-1.9.6
Gaussian process toolbox
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, openmp-7.0.1, py27-decorator-4.3.0, py27-numpy-1.15.4_1,1, py27-six-1.12.0, py36-paramz-0.9.4, py36-scipy-1.2.0, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python

py27-GPyOpt-1.2.5
Bayesian optimization toolbox based on GPy
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, openmp-7.0.1, py27-decorator-4.3.0, py27-numpy-1.15.4_1,1, py27-six-1.12.0, py36-GPy-1.9.6, py36-paramz-0.9.4, py36-scipy-1.2.0, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python

py27-MDAnalysis-0.19.2_1
Python library to analyze molecular dynamics trajectories
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: adobe-cmaps-20051217_3, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libglade2-2.6.4_9, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openblas-0.2.20_7,1, openjpeg-2.3.0_3, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, py27-asn1crypto-0.22.0, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-cryptography-2.3, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-decorator-4.3.0, py27-duecredit-0.6.4, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-gsd-1.6.0, py27-gtk2-2.24.0_5, py27-idna-2.7, py27-ipaddress-1.0.22, py27-matplotlib-2.1.2_5, py27-networkx-2.1_1, py27-numpy-1.15.4_1,1, py27-pillow-5.2.0, py27-pip-9.0.3, py27-pyparsing-2.3.1, py27-pysocks-1.6.8, py27-reportlab-3.5.12, py27-scikit-sparse-0.4.4_1, py27-six-1.12.0, py36-GridDataFormats-0.4.0_1, py36-backports-1, py36-biopython-1.73, py36-certifi-2018.11.29, py36-citeproc-py-0.4.0, py36-joblib-0.13.0, py36-lxml-4.1.1, py36-mmtf-python-1.1.2, py36-mock-2.0.0, py36-msgpack-0.5.6, py36-openssl-18.0.0, py36-pbr-3.1.1, py36-pycparser-2.18, py36-pygraphviz-1.3.1, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-scipy-1.2.0, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, py36-urllib3-1.22,1, py36-yaml-3.13, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

py27-MDAnalysisTests-0.19.2_1
Test code and the trajectory data for test cases of MDAnalysis
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: adobe-cmaps-20051217_3, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libglade2-2.6.4_9, libgpg-error-1.34, libiconv-1.14_11, libidn2-2.1.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openblas-0.2.20_7,1, openjpeg-2.3.0_3, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, py27-asn1crypto-0.22.0, py27-atomicwrites-1.1.5, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-cryptography-2.3, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-decorator-4.3.0, py27-duecredit-0.6.4, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-gsd-1.6.0, py27-gtk2-2.24.0_5, py27-idna-2.7, py27-ipaddress-1.0.22, py27-matplotlib-2.1.2_5, py27-networkx-2.1_1, py27-numpy-1.15.4_1,1, py27-pillow-5.2.0, py27-pip-9.0.3, py27-pluggy-0.6.0, py27-psutil-5.4.8, py27-pyparsing-2.3.1, py27-pysocks-1.6.8, py27-reportlab-3.5.12, py27-scikit-sparse-0.4.4_1, py27-six-1.12.0, py27-sqlite3-2.7.15_7, py36-GridDataFormats-0.4.0_1, py36-MDAnalysis-0.19.2_1, py36-attrs-18.2.0, py36-backports-1, py36-biopython-1.73, py36-certifi-2018.11.29, py36-citeproc-py-0.4.0, py36-hypothesis-3.88.3, py36-joblib-0.13.0, py36-lxml-4.1.1, py36-mmtf-python-1.1.2, py36-mock-2.0.0, py36-more-itertools-4.2.0_1, py36-msgpack-0.5.6, py36-openssl-18.0.0, py36-pbr-3.1.1, py36-py-1.7.0, py36-pycparser-2.18, py36-pygraphviz-1.3.1, py36-pytest-3.6.4, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-scipy-1.2.0, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, py36-urllib3-1.22,1, py36-yaml-3.13, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

py27-OpenFermion-0.9.0
Electronic structure package for quantum computers
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dsdp-5.8_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, glpk-4.65, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gsl-2.5_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openblas-0.2.20_7,1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-decorator-4.3.0, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-h5py-2.9.0_1, py27-matplotlib-2.1.2_5, py27-networkx-2.1_1, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-scikit-sparse-0.4.4_1, py27-six-1.12.0, py36-backports-1, py36-cvxopt-1.2.2_1, py36-future-0.17.1, py36-pygraphviz-1.3.1, py36-pytz-2018.7,1, py36-scipy-1.2.0, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, py36-yaml-3.13, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

py27-PyQuante-1.6.5_1
Quantum chemistry in Python
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, py27-numpy-1.15.4_1,1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python

py27-ScientificPython-2.9.4_2
Various Python modules for scientific computing
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cblas-1.0_10, curl-7.63.0_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, libnghttp2-1.36.0, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, netcdf-4.6.2, openblas-0.2.20_7,1, pkgconf-1.5.4,1, py27-numpy-1.15.4_1,1, py36-setuptools-40.6.2, py37-cython-0.29, python27-2.7.15, python36-3.6.8, python37-3.7.2, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python

py27-abipy-0.6.0_1
Library for analyzing the results produced by ABINIT
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, curl-7.63.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hdf-szip-2.1_3, hdf5-1.10.4, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libltdl-2.4.6, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, netcdf-4.6.2, nettle-3.4.1_1, openblas-0.2.20_7,1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.36, py27-asn1crypto-0.22.0, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-cryptography-2.3, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-decorator-4.3.0, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-idna-2.7, py27-ipaddress-1.0.22, py27-matplotlib-2.1.2_5, py27-mpmath-1.1.0, py27-networkx-2.1_1, py27-numexpr-2.6.9, py27-numpy-1.15.4_1,1, py27-patsy-0.5.1_1, py27-pyparsing-2.3.1, py27-pysocks-1.6.8, py27-scikit-sparse-0.4.4_1, py27-six-1.12.0, py27-sqlite3-2.7.15_7, py27-sympy-1.3, py27-tabulate-0.8.2_1, py27-tzlocal-1.5.1, py36-apscheduler-3.5.3, py36-backports-1, py36-bottleneck-1.2.1_4, py36-certifi-2018.11.29, py36-html2text-2018.1.9_1, py36-monty-1.0.5, py36-netCDF4-1.3.1_4, py36-openssl-18.0.0, py36-palettable-3.1.1, py36-pandas-0.23.4_1, py36-pycparser-2.18, py36-pydispatcher-2.0.5, py36-pygraphviz-1.3.1, py36-pymatgen-2018.9.30_1, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-ruamel.yaml-0.15.81, py36-scipy-1.2.0, py36-seaborn-0.9.0_1, py36-setuptools-40.6.2, py36-spglib-1.11.1_1, py36-statsmodels-0.9.0_1, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, py36-tqdm-4.29.1, py36-urllib3-1.22,1, py36-yaml-3.13, py37-cython-0.29, python27-2.7.15, python36-3.6.8, python37-3.7.2, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

py27-ase-3.17.0_1
Atomic simulation environment
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, ga-5.7_4, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, hwloc-1.11.11, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, nettle-3.4.1_1, nwchem-6.8.1.20181107_1, openblas-0.2.20_7,1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cffi-1.11.5, py27-cryptography-2.3, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-idna-2.7, py27-ipaddress-1.0.22, py27-itsdangerous-0.24, py27-matplotlib-2.1.2_5, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-six-1.12.0, py27-werkzeug-0.14.1, py36-Babel-2.6.0, py36-Flask-1.0.2, py36-MarkupSafe-1.0, py36-backports-1, py36-click-6.7_1, py36-openssl-18.0.0, py36-pycparser-2.18, py36-pytz-2018.7,1, py36-scipy-1.2.0, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

py27-cdo-1.4.0
Python binding to CDO (Climate Data Operators)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.41, cdo-1.9.5_3, cgribex-1.7.5, curl-7.63.0_1, e2fsprogs-libuuid-1.44.5, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, jasper-1.900.1_17, jpeg-turbo-2.0.1, libffi-3.2.1_3, libnghttp2-1.36.0, netcdf-4.6.2, pkgconf-1.5.4,1, proj-5.1.0, py27-six-1.12.0, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, udunits-2.2.26_2
Also listed in: Python

py27-coards-1.0.5_2
COARDS compliant time parser
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5
Also listed in: Python

py27-dlib-19.13_1
Machine learning framework written in C++ (python bindings)
Long description | Changes | Main Web Site
Maintained by: arrowd@FreeBSD.org
Requires: boost-libs-1.69.0_1, ca_root_nss-3.41, cmake-3.13.3, curl-7.63.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, icu-63.1_1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libpthread-stubs-0.4, libuv-1.24.1, libxcb-1.13.1, libxml2-2.9.8, lzo2-2.10_1, pkgconf-1.5.4,1, png-1.6.36, py27-boost-libs-1.69.0, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5, sqlite3-3.26.0, xorgproto-2018.4
Also listed in: Devel, Math, Python

py27-gpaw-1.5.0
DFT and beyond within the projector-augmented wave method in chemistry
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, ga-5.7_4, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, hwloc-1.11.11, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxc-4.2.3_1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_3, nettle-3.4.1_1, nwchem-6.8.1.20181107_1, openblas-0.2.20_7,1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, py27-Jinja2-2.10, py27-ase-3.17.0_1, py27-asn1crypto-0.22.0, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cffi-1.11.5, py27-cryptography-2.3, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-idna-2.7, py27-ipaddress-1.0.22, py27-itsdangerous-0.24, py27-matplotlib-2.1.2_5, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-six-1.12.0, py27-werkzeug-0.14.1, py36-Babel-2.6.0, py36-Flask-1.0.2, py36-MarkupSafe-1.0, py36-backports-1, py36-click-6.7_1, py36-openssl-18.0.0, py36-pycparser-2.18, py36-pytz-2018.7,1, py36-scipy-1.2.0, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

py27-gsd-1.6.0
GSD (General Simulation Data) file format for Python
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, py27-numpy-1.15.4_1,1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python

py27-h5py-2.9.0_1
General-purpose Python interface to the HDF5 library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, py27-numpy-1.15.4_1,1, py27-pkgconfig-1.4.0, py27-six-1.12.0, py36-setuptools-40.6.2, py37-cython-0.29, python27-2.7.15, python36-3.6.8, python37-3.7.2, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python

py27-hcluster-0.2.0_10
Hierarchical Clustering Package For Scipy
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openblas-0.2.20_7,1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_5, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-six-1.12.0, py36-backports-1, py36-pytz-2018.7,1, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

py27-kinematics-0.1.0_1
Python module to do attitude kinematics
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, py27-numpy-1.15.4_1,1, py36-pytest-runner-2.11.1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python

py27-lifelines-0.17.0
Survival analysis in Python
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openblas-0.2.20_7,1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_5, py27-numexpr-2.6.9, py27-numpy-1.15.4_1,1, py27-pyparsing-2.3.1, py27-six-1.12.0, py27-sqlite3-2.7.15_7, py36-backports-1, py36-bottleneck-1.2.1_4, py36-pandas-0.23.4_1, py36-pytz-2018.7,1, py36-scipy-1.2.0, py36-setuptools-40.6.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

py27-mayavi-4.5.0_4
Application and library for 3D visualization and plotting in Python
Long description | Changes | Main Web Site
Maintained by: Vladimir.Chukharev@gmail.com
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_7,1, blas-3.5.0_5, ca_root_nss-3.41, cairo-1.15.12,2, cblas-1.0_10, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.5_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.0, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_6, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.0, libmspack-0.9.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, nspr-4.20, openblas-0.2.20_7,1, openjpeg-2.3.0_3, orc-0.4.28, p11-kit-0.23.14, pango-1.42.4_1, pangox-compat-0.0.2_2, pciids-20181228, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, polkit-0.114_2, py27-Jinja2-2.10, py27-apptools-4.4.0, py27-asn1crypto-0.22.0, py27-backports.functools_lru_cache-1.5, py27-cairo-1.14.1, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-configobj-5.0.6_1, py27-cryptography-2.3, py27-cycler-0.10.0, py27-dateutil-2.7.3, py27-enum34-1.1.6, py27-envisage-4.7.0, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-idna-2.7, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-matplotlib-2.1.2_5, py27-numpy-1.15.4_1,1, py27-pillow-5.2.0, py27-pyparsing-2.3.1, py27-pysocks-1.6.8, py27-scimath-4.1.2_5, py27-six-1.12.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinxcontrib-websupport-1.1.0, py27-traits-4.6.0_2, py27-traitsui-6.0.0, py27-typing-3.6.4, py27-wxPython-common-3.0.2.0_6, py27-wxPython28-2.8.12.1_11, py27-wxPython28-common-2.8.12.1_7, py36-Babel-2.6.0, py36-MarkupSafe-1.0, py36-PyOpenGL-3.1.0_3, py36-alabaster-0.7.6, py36-backports-1, py36-certifi-2018.11.29, py36-docutils-0.14_3, py36-openssl-18.0.0, py36-pycparser-2.18, py36-pyface-6.0.0, py36-pygments-2.3.0, py36-pystemmer-1.3.0_2, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-setuptools-40.6.2, py36-sphinx_rtd_theme-0.4.2, py36-tkinter-3.6.8_6, py36-tornado-5.1.1, py36-urllib3-1.22,1, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, suitesparse-5.2.0_2, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_7, wayland-1.16.0, webp-1.0.2, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, wx28-gtk2-contrib-2.8.12_7, wx28-gtk2-contrib-common-2.8.12_7, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics, Python

py27-mdp-3.5_2
Modular toolkit for Data Processing
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, py27-numpy-1.15.4_1,1, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python

py27-mlpy-3.5.0_7
High performance Python package for predictive modeling
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gsl-2.5_1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, py27-numpy-1.15.4_1,1, py36-setuptools-40.6.2, py37-cython-0.29, python27-2.7.15, python36-3.6.8, python37-3.7.2, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python

py27-mmtf-python-1.1.2
MMTF (Macromolecular Transmission Format) Python API
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py36-msgpack-0.5.6, py36-setuptools-40.6.2, python27-2.7.15, python36-3.6.8, readline-7.0.5
Also listed in: Python

py27-molmod-1.4.4_1
Collection of molecular modelling tools for python
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_7,1, blas-3.5.0_5, cblas-1.0_10, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_6, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_7,1, py27-numpy-1.15.4_1,1, py36-future-0.17.1, py36-setuptools-40.6.2, py37-cython-0.29, python27-2.7.15, python36-3.6.8, python37-3.7.2, readline-7.0.5, suitesparse-5.2.0_2
Also listed in: Python